VMware vs CVE-2017-5715


09.01.2018 VMware зарелизила обновления на CVE-2017-5715, не смотря на предыдущее заявление о том, что уязвимость закрыта более ранним патчем  ESXi650-20172101-SG от 19.12.2017.

Информация на данный момент не доступна на блоге по безопасности VMware *) 

Выпущены обновления для следующих продуктов: 

- VMware vCenter Server (VC)
- VMware ESXi (ESXi)
- VMware Workstation Pro / Player (Workstation)
- VMware Fusion Pro / Fusion (Fusion)

Необходимо установить следующие обновления:

- VC 6.5 обновление 6.5 U1e
- VC 6.0 обновление 6.0 U3d  
- VC 5.5 обновление 5.5 U3g

- ESXi 6.5 обновления ESXi650-201801401-BG, ESXi650-201801402-BG 

- ESXi 6.0 обновления ESXi600-201801401-BG  ESXi600-201801402-BG
- ESXi 5.5 обновление ESXi550-201801401-BG

Обновления ESXi650-201801402-BG, ESXi600-201801402-BG, ESXi550-201801401-BG выпущены со следующим комментарием "These ESXi patches install the microcodes if present for your CPU,
see VMware Knowledge Base article 52085" 

- Workstation 14.x  обновление 14.1.1              
- Workstation 12.x  выпуск планируется в ближайшее время
- Fusion      10.x    обновление  10.1.1                
- Fusion      8.x    обновление  8.5.10 

Ссылки для загрузки и описания доступны по ссылке


Комментариев нет:

Отправить комментарий